guiderdoni.net

Bloc notes : spip, css, xhtml, web, standards, mac ...

Accueil > Spip > Le syndrome de la page blanche sous SPIP 1.9.2

Articles de cette rubrique

Articles

publie le vendredi 30 mars 2007 par Alexandra

Le syndrome de la page blanche sous SPIP 1.9.2

- Le premier réflexe à avoir, consulter la fin du fichier spip.log dans tmp/spip.log

- Désactiver les plugins. Le problème vient peut-être de l’un deux.

- S’assurer que la dist est bien présente à la racine

Forum

Répondre à cet article

5 commentaires

Le syndrome de la page blanche sous SPIP 1.9.2

Bonjour,

Un de mes sites (http://ntec.free.fr) qui fonctionne depuis plusieurs mois (sous SPIP 1.9.2) vient d’être atteint de ce fameux syndrome : impossibilité d’accès, tant à l’espace public qu’à l’espace privé (/ecrire).

C’est apparu le 15 avril, après une phase de mise à jour de PhpMyVisit v2 (mais je ne pense pas que cela soit lié, d’ailleurs ce plugins fonctionne toujours ( http://ntec.free.fr/phpmv2) et de suppression de plugins non activés.)

Que faut-il regarder dans tmp/spip.log ?
Comment désactivez des plugins si je n’ai plus accès à l’espace administrateur ?

Merci de votre réponse

18 avril 2007, par NTec - repondre message

Le syndrome de la page blanche sous SPIP 1.9.2

quel intérêt de mettre en place un forum public si vous ne répondez pas aux questions ... ??????

24 mars 2008, par Lorans - repondre message

lol
C’est sur que ca motive à vous répondre !

28 mars 2008, par Alexandra - repondre message

Bonjour,
J’avais ce pb, il fallait cliquer plein de fois avant d’afficher une page avec du contenu, côté public comme côté privé.
Je n’ai plus ce pb (sauf quand le cache est vide, mais il faut cliquer slt deux fois) depuis que j’ai mise une balise META dans le sommaire.htlm, en suivant les conseils donnés ici
http://cyberzoide.developpez.com/html/thumbshots/

Chez moi, apparemment, c’est thumbshots qui provoquait cela. Depuis, surf fluide.

Pétarel

27 avril 2008 - repondre message

Le syndrome de la page blanche sous SPIP 1.9.2

Après install d’un plugin, j’avais page blanche dans l’admin.
Solution : supprimer le dossier du plugin sur le FTP

Ca m’est arrivé sur spip1.9.2d avec le plugin forms_1_9

Bon courage !

10 décembre 2008 - repondre message
2005-2017 - Contenu en GPL http://www.guiderdoni.net - Site réalisé avec SPIP 
rechercher - plan du site - prive - alexandra.guiderdoni@gmail.com
CSS - XHTML - squelette